| Сайт | О компании | Контакты |

Поэтапная настройка бесшовного роуминга — CAPsMAN для v6.40

Настройка основного роутера:

в меню Bridge создадим новый бридж bridgeCAP

name=bridgeCAP

открываем меню и выбираем CAPsMAN Channel и проставляем параметры:

name=hs-channel1

frequency=2457

control-channel-width=20

band=2ghz-b/g/n

tx-power=20

Затем переходим к настройкам datapath:

bridge=hs-bridge

name=hs-datapath1

client-to-client-forwarding=yes

Переходим к configuration.

Нам нужна вкладка wireless:

name=hs-cfg1

mode=ap

ssid=WiFi-CAPs

rx-chains=0,1,2

tx-chains=0,1,2

Переходим во вкладку channel:

channel=hs-channel1

Затем вкладка datapath:

datapath=hs-datapath1

Теперь нужно перейти во вкладку CAP Interface — Manager:

Ставим галочку enabled

enabled=yes

Открываем вкладку provisioning и настраиваем:

action=create-dynamic-enabled

master-configuration=hs-cfg1

Переходим в главное меню и выбираем Wirless-CAP:

enabled=yes

interfaces=wlan1

discovery-interface=bridgeCAP

bridge=none

Вспомогательные микротики:

Сформировываем бридж:

name=hs-bridge

Прибавляем в него в него LAN порты микротика:

Переходим в IP-DNS:

servers=8.8.8.8,208.67.222.222

allow-remote-requests=yes

IP — DHCP Client.

Вкладка DHCP:

interface=hs-bridge

Открываем вкладку Advanced:

dhcp-options=hostname,clientid

В главном меню открываем Wirless-CAP:

enabled=yes

interfaces=wlan1

discovery-interfaces=hs-bridge

Настройки можно провести быстрее, использую готовые скрипты.

Настройка готовым скриптом

Провести настройку готовым скриптом очень просто. Необходимо вставить скрипт в терминал нужного микротика.

Для главного роутера:

/interface bridge add name=bridgeCAP

/caps-man channel add band=2ghz-b/g/n frequency=2457 name=hs-channel1 tx-power=20 control-channel-width=20

/caps-man datapath add bridge=hs-bridge name=hs-datapath1 client-to-client-forwarding=yes

/caps-man configuration add channel=hs-channel1 datapath=hs-datapath1 mode=ap name=hs-cfg1 rx-chains=0,1,2 tx-chains=0,1,2 ssid=WiFi-CAPs

/caps-man manager set enabled=yes

/caps-man provisioning add action=create-dynamic-enabled master-configuration=hs-cfg1

/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interface=bridgeCAP bridge=none

Для второго и последующих роутеров:

/ip dns set allow-remote-requests=yes servers=8.8.8.8,208.67.222.222

/interface bridge add name=hs-bridge

/ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface=hs-bridge

/interface wireless cap set discovery-interfaces=hs-bridge enabled=yes interfaces=wlan1

/interface bridge port add bridge=hs-bridge interface=ether3

/interface bridge port add bridge=hs-bridge interface=ether4

/interface bridge port add bridge=hs-bridge interface=ether5

/interface bridge port add bridge=hs-bridge interface=ether2

/interface bridge port add bridge=hs-bridge interface=ether1

|Сайт|О компании|Контакты|

results matching ""

    No results matching ""